ssaudio

CA-F.com Never Ending Story

8,271 posts in this topic

Need to figure out if we should try to revive this forum.

0

Share this post


Link to post
Share on other sites

Server is back up.

0

Share this post


Link to post
Share on other sites

About to do some massive consolodation to the forum. Any sections that anyone feels are vital outside of the general audio sections?

0

Share this post


Link to post
Share on other sites

Possible update to the software soon.

0

Share this post


Link to post
Share on other sites

Sending out a little newsletter to announce it.

0

Share this post


Link to post
Share on other sites

I hope people check in. Saw some weird google alert. But I reported the alert so they know this site is fine.

0

Share this post


Link to post
Share on other sites

Cleaned up even more and took care of all unapproved posts.

0

Share this post


Link to post
Share on other sites

Another newsletter sent for the heck of it. Maybe a few will click and come back.

0

Share this post


Link to post
Share on other sites

Set the newsletter threshold super low, so it is taking many days to go out. Less chance of auto spam marking or kick backs.

0

Share this post


Link to post
Share on other sites

Newsletter still going out slowly.

0

Share this post


Link to post
Share on other sites

Still going out, slow as hell.

0

Share this post


Link to post
Share on other sites

The new SSA SQLexus install pieces are going to start to arrive shortly.

0

Share this post


Link to post
Share on other sites

Clean out a ton of spam from last night. ;)

0

Share this post


Link to post
Share on other sites

One man show over here huh. Cant get here to much cause my phone doesn't like this site, gives me unsafe site error and boots me. :(

1

Share this post


Link to post
Share on other sites

One man show over here huh. Cant get here to much cause my phone doesn't like this site, gives me unsafe site error and boots me. :(

Glad you checked in. I am working on that "unsafe" issue, not sure why it is happening.

0

Share this post


Link to post
Share on other sites

I updated the forum again.  With the dead manufacturer sections, maybe they should be archived.

0

Share this post


Link to post
Share on other sites

Going to compress a few dead forums.

0

Share this post


Link to post
Share on other sites
On 9/7/2016 at 11:34 AM, bromo said:

One man show over here huh. Cant get here to much cause my phone doesn't like this site, gives me unsafe site error and boots me. :(

That is fixed now I believe.

0

Share this post


Link to post
Share on other sites

Did another minor forum software update.

0

Share this post


Link to post
Share on other sites
On 2/13/2017 at 2:51 PM, Aaron Clinton said:

Did another minor forum software update.

And another.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now